Kritische Sicherheitslücke für TYPO3 – Update für Dienstag 24.05. angekündigt

20.05.2016

Das Security Team des TYPO3 CMS hat eine schwere Sicherheitslücke im Core des Systems entdeckt, wie heute auf der TYPO3 Website bekannt gegeben wurde. Betroffen sind alle Versionen von 4.x bis 8.1. Es wurde ein Sicherheitsupdate für kommenden Dienstag den 24.05. angekündigt, welches diese Lücke wieder schliessen soll. Nähere Informationen kann das Team bisher nicht veröffentlichen, da potentielle Angreifer diese natürlich selbst nutzen könnten. 

Bei kritischen Sicherheitslücken ist es wichtig, dass das entsprechende Update möglichst bald eingespielt wird, insbesondere nachdem die betroffene Lücke bekannt geworden ist. Andernfalls kann die Website gehackt und im schlimmsten Fall zerstört werden.

Wir informieren an dieser Stelle erneut, wenn Näheres zum benötigten Update bekannt ist.

[UPDATE 24.05.2016] Es wurde eine Update für alle TYPO3-Versionen herausgegeben. Alles weitere im zweiten Teil.


Referenzen

Aufgrund unserer über 16-jährigen Erfahrung auf dem Gebiet der Webentwicklung, können wir auf eine lange und vielseitige Liste von Referenzen verweisen. Machen Sie sich selbst ein Bild von unserer Bandbreite, und stöbern Sie etwas herum. Wir sind sicher, wir können Sie überzeugen! Unsere Referenzen »

Kontakt

+41 61 261 16 46

info@k-webs.ch